Skytap Portal (cloud.skytap.com) unavailable
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted 10 days ago. Sep 09, 2019 - 15:27 UTC
Update
We have confirmed that the Skytap Portal Website (cloud.skytap.com) is unavailable as of 13:51 UTC 09/09/2019. Our engineers are actively working to resolve this issue. Multiple teams are engaged and working the issue.

We will provide an update within one hour.
Posted 10 days ago. Sep 09, 2019 - 15:02 UTC
Identified
We have confirmed that the Skytap Portal Website (cloud.skytap.com) is unavailable as of 13:51 UTC 09/09/2019. Our engineers are actively working to resolve this issue.

We will provide an update within one hour.
Posted 10 days ago. Sep 09, 2019 - 14:09 UTC
This incident affected: Website (Portal (cloud.skytap.com)).