Network Issues in multiple Skytap Regions
Incident Report for Skytap
Resolved
The issue with the network sub-system in our the following Regions has been resolved:
- APAC-2
- AUS-Sydney
- CAN-Toronto
- DE-Frankfurt-1
- EMEA
- US-East-2
- US-Central

The following symptoms should now be alleviated:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- VM Import / Export tasks in this region may fail
- Some Skytap Course Manager instances may not reachable and unable to deploy lab environments for events, demos, and on-demand learning

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Jun 10, 2020 - 02:03 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported with the network sub-system in the following Regions:
- APAC-2
- AUS-Sydney
- CAN-Toronto
- DE-Frankfurt-1
- EMEA
- US-East-2
- US-Central

Our Engineers continue to work on this issue with high priority.

The following symptoms should now be resolved. If you continue to experience any of the following symptoms, please contact Skytap Support (support@skytap.com) for immediate assistance:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- VM Import / Export tasks in this region may fail
- Some Skytap Course Manager instances may not reachable and unable to deploy lab environments for events, demos, and on-demand learning

We will provide an additional update within one hour.
Posted Jun 10, 2020 - 00:07 UTC
Identified
We have identified an issue with the network sub-system in the following Regions:

- APAC-2
- AUS-Sydney
- CAN-Toronto
- DE-Frankfurt-1
- EMEA
- US-East-2
- US-Central

Our Engineers are actively working on this issue with high priority and engaged with our partners for a resolution.

Symptoms for this issue may include:
- Inability to reach some Environments, VMs, or Skytap resources in the affected regions (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected regions
- VM Import / Export tasks in these regions may fail
- Some Skytap Course Manager instances may not reachable and unable to deploy lab environments for events, demos, and on-demand learning

We will provide an additional update within one hour.
Posted Jun 09, 2020 - 23:44 UTC
Update
We are investigating an issue with the network sub-system in the following Regions:

- APAC-2
- AUS-Sydney
- CAN-Toronto
- DE-Frankfurt-1
- EMEA
- US-East-2
- US-Central

Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- VM Import / Export tasks in this region may fail
- Some Skytap Course Manager instances may not reachable and unable to deploy lab environments for events, demos, and on-demand learning

We will provide an additional update within one hour.
Posted Jun 09, 2020 - 22:49 UTC
Investigating
We are currently investigating alerts related to a possible networking issue in Multiple Skytap Regions.

Regions possibly impacted:

APAC-2
CAN-Toronto
DE-Frankfurt-1
EMEA
US-East-2
US-Central

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Jun 09, 2020 - 22:28 UTC
This incident affected: US-Central (US-Central Storage), CAN-Toronto (CAN-Toronto Storage), AUS-Sydney (AUS-Sydney Network), US-East-2 (US-East-2 Network), DE-Frankfurt-I-1 (DE-Frankfurt-I-1 Network), EMEA (EMEA Network), and APAC-2 (APAC-2 Network).