Storage Degradation in EMEA
Incident Report for Skytap
Resolved
The issue with a storage sub-system in our EMEA Region has now been resolved.

The following symptoms should now be alleviated:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Jun 16, 2020 - 10:30 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported with a storage sub-system in our EMEA Region. Our Engineers continue to work on this issue with high priority.

The following symptoms should now be resolved. If you continue to experience any of the following symptoms, please contact Skytap Support (support@skytap.com) for immediate assistance:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail

We will provide an additional update within one hour.
Posted Jun 16, 2020 - 10:06 UTC
Investigating
We are currently investigating alerts related to a possible storage issue in our EMEA Region.

Some VMs in the EMEA region may not be able to change state.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Jun 16, 2020 - 09:10 UTC
This incident affected: EMEA (EMEA Storage).