Copy-to-Region Intermittent Failures
Incident Report for Skytap
Resolved
The issue with Copy-to-Region jobs involving the AU-Sydney-I-1 and SG-Singapore-M-1 Regions, that were started before Feb 18th at 3:30 PM PST with errors upon reaching the target region, has been resolved. If you have a completed Copy-to-Region job with errors, it should be re-tried.

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Feb 19, 2021 - 20:50 UTC
Monitoring
Some Copy-to-Region jobs involving the AU-Sydney-I-1 and SG-Singapore-M-1 Regions, that were started before Feb 18th at 3:30 PM PST may have errors upon reaching the target region. These copy to region jobs should be re-tried.
Posted Feb 19, 2021 - 19:42 UTC
Identified
We have identified an issue with Copy-to-Region services in AU-Sydney-I-1 and SG-Singapore-M-1 Regions.

Some Copy-to-Region jobs started before Feb 18th at 3:30 PM PST may have errors upon reaching the destination region. These copy to region jobs should be re-tried.

We will provide an additional update within one hour.
Posted Feb 19, 2021 - 18:53 UTC
Investigating
We are investigating reports regarding an issue related to Copy-to-Region in AU-Sydney-I-1 and SG-Singapore-M-1 regions.

We are actively investigating and will provide further details regarding symptoms and scope within one hour.
Posted Feb 19, 2021 - 18:28 UTC
This incident affected: AU-Sydney-I-1 (AU-Sydney-I-1 Services) and SG-Singapore-M-1 (SG-Singapore-M-1 Services).