Network Issues in US-East
Incident Report for Skytap
Resolved
The issue with the network sub-system in our US-East Region has now been resolved.

The following symptoms should now be alleviated:
- Some VMs in the region may report being disconnected from their storage
- Some VMs may experience Guest Operating system poor performance
- VMs in the region may fail to change state
- Some users may be disconnected from HTML5 and other connections to their VM

This disruption may have resulted in some running Virtual Machines being disconnected from the network for a period of time. Affected VM owners have been notified directly.

Incident Timeline:
Start: 2018-12-12 19:37 UTC
End: 2018-12-13 00:34 UTC

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Dec 13, 2018 - 00:42 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously detected with the network sub-system in our US-East Region. Our Engineers continue to work on this issue with high priority.

The following symptoms should now be resolved. If you continue to experience any of the following symptoms, please contact Skytap Support (support@skytap.com) for immediate assistance:
- Some VMs in the region may report being disconnected from their storage
- Some VMs may experience Guest Operating system poor performance
- VMs in the region may fail to change state
- Some users may be disconnected from HTML5 and other connections to their VM

We will provide an update within one hour.
Posted Dec 13, 2018 - 00:10 UTC
Update
We have identified an issue related to network services in our US-East Region. Our Engineers working with a hardware vendor to diagnose and troubleshoot issues.

Symptoms for this issue may include:
- Some VMs in the region may report being disconnected from their storage
- Some VMs may experience Guest Operating system poor performance
- VMs in the region may fail to change state
- Some users may be disconnected from HTML5 and other connections to their VM

We will provide an update within one hour.
Posted Dec 12, 2018 - 23:10 UTC
Update
We have identified an issue related to network services in our US-East Region. Our Engineers working with a hardware vendor to diagnose and troubleshoot issues.

Symptoms for this issue may include:
- Some VMs in the region may report being disconnected from their storage
- Some VMs may experience Guest Operating system poor performance
- VMs in the region may fail to change state
- Some users may be disconnected from HTML5 and other connections to their VM

We will provide an update within one hour.
Posted Dec 12, 2018 - 21:58 UTC
Update
We have identified an issue related to network services in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Some VMs in the region may report being disconnected from their storage
- Some VMs may experience Guest Operating system poor performance
- Some VMs in the region may fail to change state
- Some users may be disconnected from HTML5 and other connections to their VM

We will provide an update within one hour.
Posted Dec 12, 2018 - 20:54 UTC
Identified
We have identified an issue related to network services in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Some VMs in the region may report being disconnected from their storage
- Some VMs may experience Guest Operating system poor performance
- Some VMs in the region may fail to change state
- Some users may be disconnected from HTML5 and other connections to their VM

We will provide an update within one hour.
Posted Dec 12, 2018 - 20:02 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously deteced with the network sub-system in our US-East Region. Our Engineers continue to work on this issue with high priority.

The following symptoms should now be resolved. If you continue to experience any of the following symptoms, please contact Skytap Support (support@skytap.com) for immediate assistance:
- Some VMs in the region may report being disconnected from their storage
- Some VMs in the region may fail to change state

We will provide an additional update within one hour.
Posted Dec 12, 2018 - 19:48 UTC