Hosting Degradation in Multiple Regions
Incident Report for Skytap
Resolved
The issue related to hosting services in multiple regions has now been resolved.

Owners of VMs that were running and returned to a powered off state due to this issue, have been sent email notices.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Nov 17, 2020 - 17:43 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported hosting services in multiple regions. Our Engineers continue to work on this issue with high priority.

Some virtual machines may unexpectedly be found in a powered off state. If your VM(s) was impacted by this issue, you will have received an email notification.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.

We will provide an additional within one hour.
Posted Nov 17, 2020 - 16:59 UTC
Identified
We have identified an issue related to hosting services in multiple regions. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Some virtual machines may unexpectedly be found in a powered off state

We will provide an update within one hour.
Posted Nov 17, 2020 - 16:15 UTC
Investigating
We are investigating reports regarding an issue related to hosting services in Multiple Regions.

We are actively investigating this issue and will provide further details regarding symptoms and scope within one hour.
Posted Nov 17, 2020 - 16:04 UTC
This incident affected: US-East-2 (US-East-2 x86 Compute), APAC-2 (APAC-2 x86 Compute), DE-Frankfurt-I-1 (DE-Frankfurt-I-1 x86 Compute), AU-Sydney-I-1 (AU-Sydney-I-1 x86 Compute), US-West (US-West x86 Compute), US-Central (US-Central x86 Compute), EMEA (EMEA x86 Compute), CAN-Toronto (CAN-Toronto x86 Compute), and US-Virginia-M-1 (US-Virginia-M-1 x86 Compute).