Hosting Degradation in US-East
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-East Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

This disruption may have resulted in some running Virtual Machines being returned to a powered off state. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted May 06, 2021 - 14:18 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported hosting services in our US-East Region. Our Engineers continue to work on this issue with high priority.

All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully. However, if you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.

We will provide an additional within one hour.
Posted May 06, 2021 - 14:06 UTC
Update
We are continuing to work towards resolving issue in the US-East region.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update when there is a significant change in the status of this issue.
Posted May 06, 2021 - 13:26 UTC
Update
We are continuing to work towards resolving issue in the US-East region.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update within one hour.
Posted May 06, 2021 - 12:29 UTC
Identified
We have identified an issue related to hosting services in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update within one hour.
Posted May 06, 2021 - 11:38 UTC
This incident affected: US-East x86 Compute.