Power Hosting Degradation in US-Central
Incident Report for Skytap
Resolved
The issue related to power hosting services in our US-Central Region has now been resolved. All customer power VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

Incident timeline will be added to this post in a future edit.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Feb 14, 2019 - 17:56 UTC
Identified
We've identified issue related to power hosting services in the US-Central region. Some power VMs may be unable to run. Retrying run operations should work but may take multiple attempts.

We are actively investigating this issue and will provide further details within one hour.
Posted Feb 14, 2019 - 16:49 UTC
This incident affected: US-Central (US-Central x86 Compute).