FTP Connectivity Issue in APAC
Incident Report for Skytap
Resolved
An issue previously reported in our APAC Region that affected VM Import/Export and Shared Drive FTP connections to/from that Region has been resolved.

Customers should no long experience the following symptoms:

* Issues creating new FTP/SFTP connections
* Disconnects from existing FTP/SFTP sessions

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted 18 days ago. Jul 31, 2019 - 15:58 UTC
Identified
We have identified an issue in our APAC Region that affects Import and Shared Drive FTP connections to/from that Region. Our Engineers are actively working on this issue with high priority.

Customers will likely experience issues with the following:
* Creating new FTP/SFTP connections
* Disconnects from existing FTP/SFTP sessions

We will provide an additional update within one hour.
Posted 18 days ago. Jul 31, 2019 - 15:41 UTC
This incident affected: APAC (APAC Services).