HTML5 Client Issues in US-West
Incident Report for Skytap
Resolved
The issue with a services sub-system in our US-West Region has now been resolved.

All customer visible symptoms should now be alleviated:
- Performance degradation when using the HTML5 client to connect to a VM
- HTML5 client session disconnects

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Jan 07, 2022 - 19:19 UTC
Identified
We have identified an issue with a services sub-system in our US-West Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Performance degradation when using the HTML5 client to connect to a VM
- HTML5 client session disconnects

We will provide an additional update within one hour.
Posted Jan 07, 2022 - 18:51 UTC
Update
We are currently investigating alerts related to a possible services issue, which may affect HTML5 client connections in our US-West Region.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Jan 07, 2022 - 17:51 UTC
Investigating
We are currently investigating alerts related to a possible services issue, which may affect HTML5 client connections in our US-West Region.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Jan 07, 2022 - 17:46 UTC
This incident affected: US-West (US-West Services).