Hosting Degradation in APAC-2
Incident Report for Skytap
Resolved
The issue related to hosting services in our APAC-2 Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted 16 days ago. Oct 01, 2019 - 20:45 UTC
Update
We have identified an issue related to hosting services in our APAC-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)

We will provide an update within one hour.
Posted 16 days ago. Oct 01, 2019 - 20:33 UTC
Update
We have identified an issue with the hosting and storage sub-systems in our APAC-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail
- VM Imports and Exports out of this region may fail

We will provide an additional update within one hour.
Posted 16 days ago. Oct 01, 2019 - 20:25 UTC
Identified
We have identified an issue related to hosting services in our APAC-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)

We will provide an update within one hour.
Posted 16 days ago. Oct 01, 2019 - 20:09 UTC
This incident affected: APAC-2 (APAC-2 Storage, APAC-2 Compute).