Hosting Degradation in All Regions
Incident Report for Skytap
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 15:28 UTC
Monitoring
VMs are changing state reliably. State change rate limiting is minimal. We will continue to monitor this issue and update again within one hour.
Posted Dec 12, 2019 - 15:20 UTC
Identified
VMs are now changing state reliably. In some cases customers may experience state change delays due to rate limiting. We will continue to monitor this issue and update again within one hour.
Posted Dec 12, 2019 - 14:52 UTC
Investigating
We are investigating reports regarding an issue related to hosting services in all Regions. Some VMs may not reliably change state.

We are actively investigating this issue and will provide further details regarding symptoms and scope within one hour.
Posted Dec 12, 2019 - 14:16 UTC
This incident affected: US-West (US-West Compute), CAN-Toronto (CAN-Toronto Compute), US-Virginia-M-1 (US-Virginia-M-1 Compute), EMEA (EMEA Compute), US-Central (US-Central Compute), US-East-2 (US-East-2 Compute), AUS-Sydney (AUS-Sydney Compute), APAC-2 (APAC-2 Compute), and US-East (US-East Compute).