Skytap Portal (cloud.skytap.com) issues
Incident Report for Skytap
Resolved
Issues affecting the Skytap Portal Website (cloud.skytap.com) and external connectivity to VMs in US-West should be resolved for all users.
Posted Apr 21, 2020 - 17:20 UTC
Update
We are continuing to work towards resolution of connectivity issues to the Skytap Portal Website and external VM connectivity to VMs in US-West.

We will provide an update within one hour.
Posted Apr 21, 2020 - 16:38 UTC
Identified
We are attempting resolve connectivity issues to the Skytap Portal Website and external VM connectivity to VMs in US-West, by issuing a failover. This action may result in an increase of connectivity issues for 5-10 minutes.

We will provide an update within one hour.
Posted Apr 21, 2020 - 15:46 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is experiencing page load failures or slow page loads as of 2020-04-21 7:40 AM PDT. We are currently investigating this issue.

We will provide an update within one hour.
Posted Apr 21, 2020 - 14:53 UTC
This incident affected: Website (Portal (cloud.skytap.com)).