Storage Degradation in DE-Frankfurt-I-1
Incident Report for Skytap
Resolved
The issue with a storage sub-system in our DE-Frankfurt-I-1 Region has now been resolved.

The following symptoms should now be alleviated:
- Degraded disk read/write performance for some running Virtual Machines in this region

This disruption may have resulted in some running Virtual Machines being disconnected from their storage for a period of time.

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Aug 09, 2022 - 00:47 UTC
Identified
We have identified an issue with a storage sub-system in our DE-Frankfurt-I-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Degraded disk read/write performance for some running Virtual Machines in this region

We will provide an additional update within one hour.
Posted Aug 09, 2022 - 00:13 UTC
Investigating
We are currently investigating alerts related to a possible storage issue in our DE-Frankfurt-I-1 Region.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Aug 08, 2022 - 23:30 UTC
This incident affected: DE-Frankfurt-I-1 (DE-Frankfurt-I-1 Storage).