Skytap Portal (cloud.skytap.com) issues
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be working as expected.
Posted Jan 13, 2022 - 01:00 UTC
Update
Skytap Portal Website (cloud.skytap.com) is continuing to experience minor performance issues. We are continuing to investigate this issue.

We will provide an update once we have further updates.
Posted Jan 12, 2022 - 23:47 UTC
Update
Skytap Portal Website (cloud.skytap.com) is still experiencing some performance issues. We are continuing to investigate this issue.

We will provide an update within one hour.
Posted Jan 12, 2022 - 22:39 UTC
Identified
We have determined that the Skytap Portal Website (cloud.skytap.com) is experiencing some performance issues as of Wednesday, January 12, 2022, at 1:30 PM PST. We are currently investigating this issue.

We will provide an update within one hour.
Posted Jan 12, 2022 - 21:37 UTC
This incident affected: Website (Portal (cloud.skytap.com)).