Network Issues in AUS-Sydney
Incident Report for Skytap
Resolved
The network related issue in our AUS-Sydney Region has now been resolved.

The following symptoms should now be alleviated:
- Inability to reach Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Inability to run Speed Test or Connectivity Checker tests against the affected region

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.

Impact Timeline (UTC)
Start: 2018-12-03 17:22
End: 2018-12-03 20:33
Posted Dec 03, 2018 - 20:40 UTC
Update
Our Engineers continue to work on this issue with high priority. We will provide an additional update within one hour.
Posted Dec 03, 2018 - 19:40 UTC
Update
Our Engineers continue to work on this issue with high priority. We will provide an additional update within one hour.
Posted Dec 03, 2018 - 18:40 UTC
Identified
We have identified a network related issue in our AUS-Sydney Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability to reach Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Inability to run Speed Test or Connectivity Checker tests against the affected region

We will provide an additional update within one hour.
Posted Dec 03, 2018 - 17:42 UTC