Skytap Portal (cloud.skytap.com) unavailable
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Aug 11, 2022 - 11:08 UTC
Monitoring
The issue previously reported with the Skytap Portal Website appears to have been resolved. Our Engineers continue to work on this issue with high priority.

At this time, cloud.skytap.com should be available and responsive.

We will provide an additional update within one hour.
Posted Aug 11, 2022 - 10:47 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is unavailable as of 3:00 Am PDT Aug 11. We are currently investigating this issue.

We will provide an update within one hour.
Posted Aug 11, 2022 - 10:18 UTC
This incident affected: Website (Portal (cloud.skytap.com)).