Skytap Portal (cloud.skytap.com) unavailable
Incident Report for Skytap
Resolved
The issue with cloud.skytap.com has been resolved.
Posted Mar 21, 2020 - 08:24 UTC
Monitoring
cloud.skytap.com is fully available at this time, and we are continuing to monitor the issue.
Posted Mar 21, 2020 - 08:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2020 - 07:53 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is unavailable as of 2020-03-21 12:23 AM PDT. We are currently investigating this issue.

We will provide an update within one hour.
Posted Mar 21, 2020 - 07:48 UTC
This incident affected: Website (Portal (cloud.skytap.com)).