Hosting Degradation in EMEA
Incident Report for Skytap
Resolved
The issue related to hosting services in our EMEA Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Mar 07, 2020 - 15:37 UTC
Update
We have identified an issue related to hosting services in our EMEA Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted
- Some VMs may run but have no network connection to the internet
Posted Mar 07, 2020 - 14:47 UTC
Identified
We have identified an issue related to hosting services in our EMEA Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update within one hour.
Posted Mar 07, 2020 - 13:50 UTC
This incident affected: EMEA (EMEA x86 Compute).