Storage Degradation in SG-Singapore-M-1
Incident Report for Skytap
Resolved
The issue with one storage sub-system in our SG-Singapore-M-1 Region has now been resolved.

It was initially reported that some impact would have occurred due to this incident. After further investigation by our Engineering team, it was confirmed that no impact was experienced. Skytap services continued to perform as expected.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Jul 27, 2021 - 03:12 UTC
Identified
We have identified an issue with a single storage sub-system in our SG-Singapore-M-1 Region. Our Engineers are actively working on this issue with high priority.

A small number of customers may experience symptoms such as the following:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail
- VM Imports and Exports out of this region may fail

We will provide an additional update within one hour.
Posted Jul 27, 2021 - 02:29 UTC
This incident affected: SG-Singapore-M-1 (SG-Singapore-M-1 Storage).