Network Issues in US-East
Incident Report for Skytap
Resolved
The issue with 1 network sub-system in our US-East Region has now been resolved.

The following symptoms should now be alleviated:
- Issues with VM connectivity to outside internet in affected region
- Failures when making VM state changes in the affected region (run, suspend, shutdown)

An impact timeline will be added to this post in a future edit.

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Jul 16, 2019 - 23:33 UTC
Identified
We have identified an issue with 1 network sub-system in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Issues with VM connectivity to outside internet in affected region
- Failures when making VM state changes in the affected region (run, suspend, shutdown)

We will provide an additional update within one hour.
Posted Jul 16, 2019 - 22:52 UTC