Hosting Degradation in APAC-2
Incident Report for Skytap
Resolved
This issue has been resolved. Changing VMs to a running state should work as expected.
Posted Jul 09, 2019 - 15:37 UTC
Update
Preliminary changes have been made to alleviate an issue related to hosting services in our APAC-2 Region. At this time, the following symptoms should be alleviated: - Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown) - Inability of some Virtual Machines in this Region to be saved as a template or deleted
Posted Jul 09, 2019 - 14:59 UTC
Update
Preliminary changes have been made to alleviate an issue related to hosting services in our APAC-2 Region.

At this time, the following symptoms should be alleviated:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted
Posted Jul 09, 2019 - 13:55 UTC
Update
Preliminary changes have been made to alleviate an issue related to hosting services in our APAC-2 Region.

At this time, the following symptoms should be alleviated:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted
Posted Jul 09, 2019 - 12:52 UTC
Update
Preliminary changes have been made to alleviate an issue related to hosting services in our APAC-2 Region.

At this time, the following symptoms should be alleviated:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted
Posted Jul 09, 2019 - 11:54 UTC
Update
Preliminary changes have been made to alleviate an issue related to hosting services in our APAC-2 Region.

At this time, the following symptoms should be alleviated:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted
Posted Jul 09, 2019 - 10:52 UTC
Monitoring
We have made preliminary changes to alleviate an issue related to hosting services in our APAC-2 Region.

At this time, the following symptoms should be alleviated:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted
Posted Jul 09, 2019 - 09:55 UTC
Update
We have identified an issue related to hosting services in our APAC-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide another update within an hour.
Posted Jul 09, 2019 - 08:47 UTC
Update
We have identified an issue related to hosting services in our APAC-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide another update within an hour.
Posted Jul 09, 2019 - 07:44 UTC
Identified
We have identified an issue related to hosting services in our APAC-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update within one hour.
Posted Jul 09, 2019 - 06:46 UTC
This incident affected: APAC-2 (APAC-2 x86 Compute).