Shared Drive Issues in US-East
Incident Report for Skytap
Resolved
The issue with the network sub-system in our US-East Region has now been resolved.

The following symptoms should now be alleviated:
- Slow shared drive transfer speeds to/from VMs in this region

Impact timeline will be added to this post in a future edit.

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Jul 18, 2019 - 20:01 UTC
Update
We have identified an issue with the network sub-system in our US-East Region. Our Engineers are actively working on this issue with high priority. We are making changes to attempt to alleviate this issue.

Symptoms for this issue may include:
- Slow shared drive transfer speeds to/from VMs in this region

We will provide an additional update within one hour.
Posted Jul 18, 2019 - 19:14 UTC
Update
We have identified an issue with the network sub-system in our US-East Region. Our Engineers are actively working on this issue with high priority. We are making changes to attempt to alleviate this issue.

Symptoms for this issue may include:
- Slow shared drive transfer speeds to/from VMs in this region

We will provide an additional update within one hour.
Posted Jul 18, 2019 - 18:15 UTC
Update
We have identified an issue with the network sub-system in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Slow shared drive transfer speeds to/from VMs in this region

We will provide an additional update within one hour.
Posted Jul 18, 2019 - 16:53 UTC
Identified
We have identified an issue with the network sub-system in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Slow shared drive transfer speeds to/from VMs in this region

We will provide an additional update within one hour.
Posted Jul 18, 2019 - 15:56 UTC