Network Issues in AUS-Sydney
Incident Report for Skytap
Resolved
The networking issue in our AUS-Sydney Region has now been resolved.

The following symptoms should now be alleviated:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Dec 03, 2019 - 08:56 UTC
Monitoring
Our Engineers continue to monitor the networking issues affecting the AUS-Sydney Region. At this time, services are operating as expected though additional interruption may occur as we work to fully restore service. We will provide additional updates as they become available.
Posted Dec 03, 2019 - 07:26 UTC
Update
Our Engineers are continuing to troubleshoot the networking issues affecting the AUS-Sydney Region. You may experience some restoration in service operations in this region, but this may be intermittent as we continue our efforts to fully restore service. We will provide additional updates as they become available.
Posted Dec 03, 2019 - 06:17 UTC
Update
Our Engineers have made some preliminary changes as we continue to remediate this issue. We will provide additional updates as they become available.
Posted Dec 03, 2019 - 05:36 UTC
Update
Our Engineers have begun to isolate the problem and are working to identify remediation steps. We will provide additional updates as they become available.
Posted Dec 03, 2019 - 05:25 UTC
Update
Our Engineers continue to work on this issue with high priority. We will provide additional updates as they become available.
Posted Dec 03, 2019 - 04:23 UTC
Update
Our Engineers continue to work on this issue with high priority. We will provide additional updates as they become available.
Posted Dec 03, 2019 - 03:23 UTC
Update
Our Engineers continue to work on this issue with high priority. We will provide an additional update within one hour.
Posted Dec 03, 2019 - 02:24 UTC
Identified
We have identified a networking issue in our AUS-Sydney Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)

We will provide an additional update within one hour.
Posted Dec 03, 2019 - 01:25 UTC
This incident affected: AUS-Sydney (AUS-Sydney Network).