Hosting Degradation in UK-London-M-1
Incident Report for Skytap
Resolved
The issue related to hosting services in our UK-London-M-1 Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

This disruption may have resulted in some running Virtual Machines being returned to a powered off state. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jan 11, 2022 - 09:35 UTC
Identified
We have identified an issue related to hosting services in our UK-London-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update within one hour.
Posted Jan 11, 2022 - 09:07 UTC
Investigating
We are investigating reports regarding an issue related to hosting services in our UK-London-M-1 Region.

We are actively investigating this issue and will provide further details regarding symptoms and scope within one hour.
Posted Jan 11, 2022 - 08:56 UTC
This incident affected: UK-London-M-1 (UK-London-M-1 x86 Compute).