Networking Issues in US-Central
Incident Report for Skytap
Resolved
The issue with network services in our US-Central Region has now been resolved.

The following symptoms should now be alleviated:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Apr 29, 2021 - 09:00 UTC
Identified
We have identified an issue with networking services in our US-Central Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity between the affected region and other regions (copy to region, VPN, etc.)
- HTML5 client session disconnects

All run-state operations should perform as expected (power on, power off, suspend, etc.)

We will provide an additional update within one hour.
Posted Apr 29, 2021 - 08:48 UTC
This incident affected: US-Central (US-Central Network).