Hosting Degradation in US-East
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-East Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted 15 days ago. Oct 02, 2019 - 16:12 UTC
Investigating
We are investigating some reports regarding continued issues related to hosting services in our US-East Region. While majority of requests are completing, some infrequent failures are still being reported.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template
- Inability to create new environment from a template

We will provide an update within one hour.
Posted 16 days ago. Oct 02, 2019 - 15:35 UTC
This incident affected: US-East (US-East Compute).