Skytap Portal (cloud.skytap.com) issues
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.

Impact Timeline:
Start: 07/16/2019 18:41 UTC
End: 07/16/2019 19:41 UTC
Posted Jul 16, 2019 - 19:49 UTC
Monitoring
We have made preliminary changes to alleviate an issue previously reported with the Skytap Portal Website and API calls. Our Engineers continue to work on this issue with high priority.

At this time, cloud.skytap.com should be available and responsive.

We will provide an additional update within one hour.
Posted Jul 16, 2019 - 19:45 UTC
Update
We have determined that the Skytap Portal Website (cloud.skytap.com) is experiencing page load failures or slow page loads as of July 16th at 19:00UTC. API calls may also be impacted. We are currently investigating this issue as a high priority.

We will provide an update within one hour.
Posted Jul 16, 2019 - 19:30 UTC
Identified
We have determined that the Skytap Portal Website (cloud.skytap.com) is experiencing page load failures or slow page loads as of July 16th at 19:00UTC We are currently investigating this issue.

We will provide an update within one hour.
Posted Jul 16, 2019 - 19:18 UTC
This incident affected: Website (Portal (cloud.skytap.com)).