Network Issues in US-East
Incident Report for Skytap
Resolved
The issue with the network sub-system in our US-East Region has now been resolved.

Symptoms for this issue may include:
- DNS failures in automatic networks

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Mar 19, 2021 - 21:54 UTC
Update
We have identified an issue with the network sub-system in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- DNS failures in automatic networks

Until this is resolved, a manual DNS server can be set in your Skytap network settings, such as 8.8.8.8 (google) or 9.9.9.9 (quad9) to workaround this issue.

We will provide an additional update within one hour.
Posted Mar 19, 2021 - 21:05 UTC
Identified
We have identified an issue with the network sub-system in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- DNS failures in automatic networks

Until this is resolved, a manual DNS server can be set in your Skytap network settings, such as 8.8.8.8 (google) or 9.9.9.9 (quad9) to workaround this issue.

We will provide an additional update within one hour.
Posted Mar 19, 2021 - 20:09 UTC
This incident affected: US-East Network.