Hosting Degradation in US-Central
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-Central Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

This disruption may have resulted in some running Virtual Machines being returned to a powered off state. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jun 29, 2020 - 21:09 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported hosting services in our US-Central Region. Our Engineers continue to work on this issue with high priority.

All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully. However, if you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.

We will provide an additional within one hour.
Posted Jun 29, 2020 - 20:40 UTC
Investigating
We are investigating reports regarding an issue related to hosting services in our US-Central Region.

Some VMs may be slow to, or unable to change run state.

We are actively investigating this issue and will provide further details regarding symptoms and scope within one hour.
Posted Jun 29, 2020 - 20:14 UTC
This incident affected: US-Central (US-Central x86 Compute).