Connectivity Issue in AUS-Sydney
Incident Report for Skytap
Resolved
The issue previously reported in our AUS-Sydney Region has been resolved.
Posted Jul 30, 2020 - 16:46 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported in our AUS-Syndney Region that affects public internet connections to/from that Region.

The following symptoms should now be resolved. If you continue to experience any of the following symptoms, please contact Skytap Support (support@skytap.com) for immediate assistance:

* SRA
* Public IPs
* FTP
* Other connections from the public internet to VMs

We will provide an update within one hour.
Posted Jul 30, 2020 - 16:16 UTC
Update
We are continuing the investigation into an issue in our AUS-Sydney Region that affects SRA, Public IPs, FTP and other connections from the public internet to VMs in that Region.
Posted Jul 30, 2020 - 15:15 UTC
Investigating
We are investigating an issue in our AUS-Sydney Region that affects SRA, Public IPs, FTP and other connections from the public internet to VMs in that Region.

We are actively investigating this issue, and will provide further details regarding symptoms and scope within one hour.
Posted Jul 30, 2020 - 14:24 UTC
This incident affected: AUS-Sydney (AUS-Sydney Network).