Storage Degradation in US-Central
Incident Report for Skytap
Resolved
The storage issue in our US-Central Region has now been resolved.

The following symptoms should now be alleviated:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail

This disruption may have resulted in some running Virtual Machines being disconnected from their storage for a period of time. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Nov 18, 2023 - 03:26 UTC
Identified
We have identified a storage issue in our US-Central Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail
- VM Imports and Exports out of this region may fail

We will provide an additional update within one hour.
Posted Nov 18, 2023 - 03:08 UTC
Investigating
We are currently investigating alerts related to a possible storage issue in our US-Central Region.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Nov 18, 2023 - 02:48 UTC
This incident affected: US-Central (US-Central Storage).