Hosting Degradation in EMEA
Incident Report for Skytap
Resolved
The issue related to hosting services in our EMEA Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jul 16, 2020 - 04:16 UTC
Monitoring
We have have made preliminary changes to alleviate an issue previously reported hosting services in our EMEA Region. Our Engineers continue to work on this issue with high priority.

All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully. However, if you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.

We will provide an additional within one hour.
Posted Jul 16, 2020 - 03:56 UTC
Identified
We have identified an issue related to hosting services in our EMEA Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or added from a template

We will provide an update within one hour.
Posted Jul 16, 2020 - 02:40 UTC
This incident affected: EMEA (EMEA x86 Compute, EMEA POWER Compute).