Power Hosting Degradation in EMEA
Incident Report for Skytap
Resolved
The issue related to Power hosting services in our EMEA Region has now been resolved. All customer VMs in this Region should now be able to change state (ie run, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Apr 19, 2021 - 10:26 UTC
Identified
We have identified an issue related to Power hosting services in our EMEA Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

This issue is not persistent. Subsequent run attempts may complete successfully.

We will provide an update within one hour.
Posted Apr 19, 2021 - 10:17 UTC
This incident affected: EMEA (EMEA POWER Compute).