Hosting Degradation in US-East
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-East Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Oct 02, 2019 - 14:41 UTC
Update
We continue to work an issue related to hosting services in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template
- Inability to create new environment from a template

Additionally, if you have access to US-East, the account settings page from cloud.skytap.com will not load at this time.

We will provide an update within one hour.
Posted Oct 02, 2019 - 14:03 UTC
Identified
We have identified an issue related to hosting services in our US-East Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to change state (ie, run, suspend, shutdown)
- Inability of some Virtual Machines in this Region to be saved as a template or deleted

We will provide an update within one hour.
Posted Oct 02, 2019 - 13:20 UTC
This incident affected: US-East (US-East Compute).