Hosting Degradation in CAN-Toronto
Incident Report for Skytap
Resolved
The issue related to hosting services in our CAN-Toronto Region has now been resolved. All customer VMs in this Region should now be able to change state (ie, run, suspend, shutdown) successfully.

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jun 11, 2020 - 22:34 UTC
Update
We have identified an issue related to hosting services in our CAN-Toronto Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to run from a powered off or suspended state

We will provide an update within one hour.
Posted Jun 11, 2020 - 22:00 UTC
Update
We have identified an issue related to hosting services in our CAN-Toronto Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to run from a powered off or suspended state

We will provide an update within one hour.
Posted Jun 11, 2020 - 20:48 UTC
Update
We have identified an issue related to hosting services in our CAN-Toronto Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to run from a powered off or suspended state

We will provide an update within one hour.
Posted Jun 11, 2020 - 19:49 UTC
Update
We have identified an issue related to hosting services in our CAN-Toronto Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to run from a powered off or suspended state

We will provide an update within one hour.
Posted Jun 11, 2020 - 18:51 UTC
Identified
We have identified an issue related to hosting services in our CAN-Toronto Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this Region to run from a powered off or suspended state

We will provide an update within one hour.
Posted Jun 11, 2020 - 17:42 UTC
This incident affected: CAN-Toronto (CAN-Toronto x86 Compute).