Scheduled Maintenance Past Time in IN-Pune-M-1

Incident Report for Kyndryl Cloud Uplift

Resolved

Maintenance in IN-Pune-M-1 complete.
Posted Aug 23, 2025 - 23:49 UTC

Identified

We have identified an issue related to hosting services in our IN-Pune-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Regional maintenance extended past schedule time
- Customer workloads will be brought up as soon as possible

We will provide an update within one hour.
Posted Aug 23, 2025 - 23:05 UTC
This incident affected: IN-Pune-M-1 (IN-Pune-M-1 - POWER Compute, IN-Pune-M-1 x86 Compute, IN-Pune-M-1 Storage).