Skytap Portal (cloud.skytap.com) issues
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Dec 12, 2024 - 09:28 UTC
Identified
Identified - We have determined that the Skytap Portal Website (cloud.skytap.com) is slow performance. We are currently investigating this issue.

We will provide an update within one hour.
Posted Dec 12, 2024 - 09:21 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is showing slow performance. We are currently investigating this issue.

We will provide an update within one hour.
Posted Dec 12, 2024 - 09:13 UTC
This incident affected: Website (Portal (cloud.skytap.com)).