Skytap Portal (cloud.skytap.com) unavailable
Incident Report for Skytap
Resolved
This issue has been resolved, and the Skytap Portal Website (cloud.skytap.com) should be available again to all users.
Posted Mar 11, 2021 - 00:55 UTC
Monitoring
At this time, our site should be available. As previously mentioned, the Skytap Portal (cloud.skytap.com) and all Skytap customer Virtual Machines were unaffected by this issue.

We will provide an additional update within one hour.
Posted Mar 11, 2021 - 00:52 UTC
Investigating
We have received alerts which have informed us that the Skytap Portal Website (cloud.skytap.com) is unavailable as of March 10 4:00 PM PST. We are currently investigating this issue.

We will provide an update within one hour.
Posted Mar 11, 2021 - 00:09 UTC
This incident affected: Website (Portal (cloud.skytap.com)).