Hosting Degradation in CAN-Toronto
Incident Report for Skytap
Resolved
The issue related to hosting services in our CAN-Toronto x86 Region has now been resolved.

At this time, all of the reported symptoms should now be resolved:
- Inability of some virtual machines in this region to change to a running state

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Jan 25, 2025 - 00:26 UTC
Identified
We have identified an issue related to hosting services in our CAN-Toronto Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some x86 virtual machines in this region to change to a running state

We will provide an update as soon as there is a significant change in status.
Posted Jan 24, 2025 - 19:44 UTC
This incident affected: CAN-Toronto (CAN-Toronto x86 Compute).