Network Issues in EMEA
Incident Report for Skytap
Resolved
The networking issue in our EMEA Region has now been resolved.

The following symptoms should now be alleviated:
- Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.)
- Issues with VM connectivity to outside internet in affected region
- Connectivity issues between the affected region and other regions (copy to region, VPN, etc.)
- Failures when making VM state changes in the affected region (run, suspend, shutdown)

This disruption may have resulted in some running Virtual Machines being disconnected from the network for a period of time. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Jan 22, 2024 - 21:53 UTC
Investigating
We are currently investigating alerts related to a possible networking issue in our EMEA Region.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Jan 22, 2024 - 21:40 UTC
This incident affected: EMEA (EMEA Network).