Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 12, 2023 - 20:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 12, 2023 - 14:10 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 12, 2023 - 13:53 UTC
Scheduled
Skytap will be performing infrastructure maintenance in the IE-Dublin-M-1 region.
During this maintenance window:
- All VMs and LPARs in the region will be locked. Effects of locking include: - VMs or LPARs are unable to change state (ie, suspend, resume, shutdown, poweroff) - Environments and templates are unable to be copied
- All VM/LPAR networking will be intermittently disrupted, including: - Local networks - WANs (VPNs and ExpressRoutes) - Public internet connectivity - Published service connectivity
- The Skytap SRA client will be intermittently disrupted
- LPARs with storage I/O sensitive workloads may want to proactively shutdown before this activity begins
- Actions that are scheduled to occur during the maintenance will fail.
- Copy-to-Region and VM import operations that did not complete before the scheduled maintenance window will fail; they can be manually retried after maintenance completes.
Posted Oct 12, 2023 - 13:53 UTC
This scheduled maintenance affected: IE-Dublin-M-1 (IE-Dublin-M-1 POWER Compute, IE-Dublin-M-1 x86 Compute, IE-Dublin-M-1 Network, IE-Dublin-M-1 Services).