Hosting Degradation in US-East
Incident Report for Skytap
Resolved
This issue is resolved.
Posted Jan 31, 2020 - 22:34 UTC
Monitoring
The limited number of VMs affected by this issue are now changing state in the expected, normal average time. We will provide an update within one hour.
Posted Jan 31, 2020 - 22:26 UTC
Investigating
We have identified an issue related to hosting services in our US-East Region. Our Engineers are actively working on this issue with high priority. Symptoms for this issue may include slow performance of some Virtual Machines in this Region during state changes (ie, run, suspend, shutdown). We will provide an update within one hour.
Posted Jan 31, 2020 - 22:03 UTC
This incident affected: US-East (US-East Storage).