HTML5 Client Issues in NL-Amsterdam-M-1
Incident Report for Skytap
Resolved
The issue with one services sub-system in our NL-Amsterdam-M-1 Region has now been resolved.

All customer visible symptoms should now be alleviated:
- HTML5 IBM i client session disconnects

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted May 27, 2021 - 11:37 UTC
Monitoring
We have made preliminary changes to alleviate an issue previously reported with one services sub-system in our NL-Amsterdam-M-1 Region. Our Engineers continue to work on this issue with high priority.

The following symptoms should now be resolved. If you continue to experience any of the following symptoms, please contact Skytap Support (support@skytap.com) for immediate assistance:
- HTML5 IBM i client session disconnects

We will provide an additional update in one hour.
Posted May 27, 2021 - 10:51 UTC
Identified
We have identified an issue with a services sub-system in our NL-Amsterdam-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- HTML5 IBM i client session disconnects

We will provide an additional update within one hour.
Posted May 27, 2021 - 10:05 UTC
Investigating
We are currently investigating alerts related to a possible services issue, which may affect HTML5 client connections in our NL-Amsterdam-M-1 Region.

We are actively investigating these reports and will provide further details regarding symptoms and scope within one hour.
Posted May 27, 2021 - 09:51 UTC
This incident affected: NL-Amsterdam-M-1 (NL-Amsterdam-M-1 POWER Compute).