Storage Degradation in IE-Dublin-M-1
Incident Report for Skytap
Resolved
The storage issue in our IE-Dublin-M-1 Region has now been resolved.

The following symptoms should now be alleviated:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail

This disruption may have resulted in some running Virtual Machines being disconnected from their storage for a period of time. Affected VM owners have been notified directly.

If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Dec 26, 2023 - 07:43 UTC
Update
We are continuing to work towards resolving a storage issue in our IE-Dublin-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail
- VM Imports and Exports out of this region may fail

We will provide an update as soon as we have any additional significant information.
Posted Dec 26, 2023 - 04:04 UTC
Update
We are continuing to work towards resolving a storage issue in our IE-Dublin-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail
- VM Imports and Exports out of this region may fail

We will provide an additional update within one hour.
Posted Dec 26, 2023 - 02:51 UTC
Update
We are continuing to work towards resolving a storage issue in our IE-Dublin-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some Virtual Machines in this region to change state (ie, run, suspend, shutdown)
- Degraded disk read/write performance for some running Virtual Machines in this region
- Deploying from templates in this region may fail
- Saving templates in this region may fail
- Copying environments or templates out of this region may fail
- VM Imports and Exports out of this region may fail

We will provide an additional update within one hour.
Posted Dec 26, 2023 - 01:51 UTC
Identified
We have identified an issue related to hosting services in our IE-Dublin-M-1 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

We will provide an update within one hour.
Posted Dec 26, 2023 - 00:38 UTC
Investigating
We are currently investigating alerts related to a possible storage issue in our IE-Dublin-M-1 Region.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Dec 26, 2023 - 00:25 UTC
This incident affected: IE-Dublin-M-1 (IE-Dublin-M-1 Storage).