The networking issue in our NL-Amsterdam-M-1 and CN-Hongkong-M-1 Regions has now been resolved.
The following symptoms should now be alleviated: - Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.) - Issues with VM connectivity to outside internet in affected region - Connectivity issues between the affected region and other regions (copy to region, VPN, etc.) - Failures when making VM state changes in the affected region (run, suspend, shutdown)
If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Sep 10, 2024 - 20:37 UTC
Update
We have identified a networking issue in our NL-Amsterdam-M-1 and CN-Hongkong-M-1 Regions. Our Engineers are continuing to actively work on this issue with high priority.
Symptoms for this issue may include: - Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.) - Issues with VM connectivity to outside internet in affected region - Connectivity issues between the affected region and other regions (copy to region, VPN, etc.) - Failures when making VM state changes in the affected region (run, suspend, shutdown) - VM Import / Export tasks in this region may fail
We will provide an additional update within one hour.
Posted Sep 10, 2024 - 19:39 UTC
Identified
We have identified a networking issue in our NL-Amsterdam-M-1 and CN-Hongkong-M-1 Regions. Our Engineers are actively working on this issue with high priority.
Symptoms for this issue may include: - Inability to reach some Environments, VMs, or Skytap resources in the affected region (HTML5 client, public IP, published service, FTP/SFTP, etc.) - Issues with VM connectivity to outside internet in affected region - Connectivity issues between the affected region and other regions (copy to region, VPN, etc.) - Failures when making VM state changes in the affected region (run, suspend, shutdown) - VM Import / Export tasks in this region may fail
We will provide an additional update within one hour.
Posted Sep 10, 2024 - 18:40 UTC
This incident affected: NL-Amsterdam-M-1 (NL-Amsterdam-M-1 Network) and CN-HongKong-M-1 (CN-HongKong-M-1 Network).