Network Issues in US-East
Incident Report for Skytap
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 21:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2019 - 21:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2019 - 20:40 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2019 - 20:40 UTC
Investigating
We are currently investigating alerts related to a possible networking issue in our US-East, AUS-Sydney, and EMEA Regions.

We are actively investigating these reports, and will provide further details regarding symptoms and scope within one hour.
Posted Oct 10, 2019 - 20:02 UTC
This incident affected: AUS-Sydney (AUS-Sydney Network), EMEA (EMEA Network), and US-East (US-East Network).