Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 09, 2025 - 05:01 UTC
Scheduled
Skytap will be performing maintenance in the CAN-Toronto region on: March 9 2024, 12:00 AM Toronto time (March 9 2025 05:00 UTC)
The maintenance duration is expected to be up to 3.6 hours.
During this maintenance window:
12:00 AM Toronto time: A subset of VMs/LPARs in the region will be shutdown. If your account is affected by this shutdown, you will have received a separate notification.
1:00 AM Toronto time: LPARs and VMs that were shutdown begin to power on; this process may take up to 1.5 hours to complete.
2:45 AM to 3:05 AM Toronto time: During this period LPARs and VMs in the region may experience short disruptions to various networking services.
Skytap will actively monitor system health and operations during this time and will post any related service impact to the Skytap Health Dashboard at https://status.skytap.com/
If you have any questions about this maintenance, you can open a support request by sending an email to support@skytap.com.
Posted Feb 07, 2025 - 18:47 UTC
This scheduled maintenance affected: CAN-Toronto (CAN-Toronto POWER Compute, CAN-Toronto x86 Compute, CAN-Toronto Network).