Hosting Degradation in US-East-2
Incident Report for Skytap
Resolved
The issue related to hosting services in our US-East-2 Region has now been resolved.

At this time, all of the reported symptoms should now be resolved:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

If you have a VM reporting an error or issue, please contact Skytap Support (support@skytap.com) for assistance.
Posted Nov 21, 2024 - 17:18 UTC
Identified
We have identified an issue related to x86 hosting services in our US-East-2 Region. Our Engineers are actively working on this issue with high priority.

Symptoms for this issue may include:
- Inability of some virtual machines in this region to change state (ie, run, suspend, shutdown)
- Inability of some running virtual machines in this region to be saved as a template, copied or deleted

We will provide an update within one hour.
Posted Nov 21, 2024 - 16:24 UTC
This incident affected: US-East-2 (US-East-2 x86 Compute).