The networking issue in our IE-Dublin-M-1 Region has now been resolved.
The following symptoms should now be alleviated: - A subset Public IPs attached to both VMs and VPNs may have loss of connectivity
If you have a VM reporting an error or issue, or if you continue to experience any of the symptoms mentioned above, please contact Skytap Support (support@skytap.com) for immediate assistance.
Posted Jul 20, 2025 - 03:50 UTC
Update
The subset of effected public IPs are beginning to recover.
Posted Jul 20, 2025 - 01:52 UTC
Identified
We have identified a networking issue in our IE-Dublin-M-1 Region. Our Engineers are actively working on this issue with high priority.
Symptoms for this issue may include: - A subset Public IPs attached to both VMs and VPNs may have loss of connectivity. We expect the connectivity to be restored over the next 1 hour.
Posted Jul 20, 2025 - 01:08 UTC
This incident affected: IE-Dublin-M-1 (IE-Dublin-M-1 Network).